Конференция

Фильтр
Пометить все
Отобразить только
 
 

КНИГИ БУКЛЕТЫ:
Книга «1С:Программирование для начинающих. Детям и родителям, менеджерам и руководителям. Разработка в системе "1С:Предприятие 8.3"»
Книга «Облачные технологии «1С:Предприятия»»
Комплексная автоматизация организаций дополнительного образования
Книга «Настольная книга 1С:Эксперта по технологическим вопросам. 2 издание (артикул 4601546118530)»
Книга «Книга "101 совет начинающим разработчикам в системе "1С:Предприятие 8" (артикул 4601546117618)»
Книга «1С:Предприятие 8.3. Версия для обучения программированию (артикул 4601546109996)»
Книга «Hello, 1C. Пример быстрой разработки приложений на платформе "1С:Предприятие 8.3". Мастер-класс (+CD). Версия 3 (артикул 4601546109774)»
Книга «1C:Предприятие 8.3. Практическое пособие разработчика. Примеры и типовые приемы (артикул 4601546108722)»
Книга «Язык запросов "1С:Предприятия 8" (+диск) (артикул 4601546108029)»
Книга «Профессиональная разработка в системе 1С:Предприятие 8" (+DVD-ROM). Издание 2 (артикул 4601546101853)»
Книга «Разработка сложных отчетов в "1С:Предприятии 8.2". Система компоновки данных". Издание 2 (+ CD) (артикул 4601546097569)»
Книга «Решение специальных прикладных задач в "1С:Предприятии 8.2". Серия "1С:Профессиональная разработка" (артикул 4601546092694)»
Книга «Архитектура и работа с данными "1С:Предприятия 8.2". Серия "1С:Профессиональная разработка" (артикул 4601546090690)»
Книга «Инструменты для создания тиражируемых приложений "1С:Предприятия 8.2". Серия "1С:Профессиональная разработка" (артикул 4601546090706)»
Книга «Реализация прикладных задач в системе "1С:Предприятие 8.2" (+CD). Серия "1С:Профессиональная разработка" (артикул 4601546080479)»
Книга «Технологии интеграции 1С:Предприятия (+CD). Серия "1С:Профессиональная разработка" (артикул 4601546087195)»
Книга «Разработка управляемого интерфейса (+CD). Серия "1С:Профессиональная разработка" (артикул 4601546069634)»
Книга «Как настраивать 1С:Предприятие 8.2 при внедрении (+CD) (артикул 4601546069641)»
Книга «1С:Предприятие 8.2. Версия для обучения программированию (артикул 4601546070821)»
Книга «1С:Предприятие 8.2. Практическое пособие разработчика. Примеры и типовые приемы (артикул 4601546069627). Электронная версия»
Книга «1С:Предприятие 8.2. Коротко о главном. Новые возможности версии 8.2 (артикул 4601546069610)»
Книга «Hello, 1C. Пример быстрой разработки приложений на платформе 1С:Предприятие 8.2. Мастер-класс (+CD). Версия 2 (артикул 4601546071576)»
Книга «1С:Предприятие 8.1. Простые примеры разработки (артикул 4601546047045)»
Книга «Разработка сложных отчетов в 1С:Предприятии 8. Система компоновки данных (+CD) (артикул 4601546053091)»
Книга «1C:Enterprise 8.0. A Practical Developer's Guide. Examples and Standard Techniques (с приложением на CD-ROM) (артикул 4601546027368)»
Книга «Комплект вопросов сертификационного экзамена на знание основных механизмов платформы "1С:Предприятие 8" с примерами решений (февраль 2014) (артикул 4601546110077)»
Платформа «1С:Предприятие» как средство разработки бизнес-приложений [С.Нуралиев / "PC Magazine/RE", №11, 2006]



© ЗАО "1С"

 Платформа 8.2  8.3.10. УТ 11.3.4 использование модальных окон запрещено

«« Платформа 8.2: Номер документа зависящий... Платформа 8.2: Отбор в запросе... »»
Сортировка: Более поздние сообщения отображаются ниже  /  выше
8.3.10. УТ 11.3.4 использование модальных окон запрещено
14.07.2017 18:59
Федор
652362

Не отрабатывает процедура .

 

Причем, если открыть обработку как внешюю, то все отрабоатет.

А если встроить в Доп обработки, то будет выдавать ошибку при выборе файла.

 

 

&НаКлиентеПроцедура КнопкаЧтениеФайла(Команда)

 

#Если ВебКлиент Тогда

Результат = ПодключитьРасширениеРаботыСФайлами();

 

Если не Результат Тогда

УстановитьРасширениеРаботыСФайлами();

Если не ПодключитьРасширениеРаботыСФайлами() Тогда

ВызватьИсключение "Ошибка. Ваш браузер не поддерживает работу с файлами.";

КонецЕсли;

 

КонецЕсли;

#КонецЕсли



ВнутреннийАдресСервера = "";

 

ОпОп = Новый ОписаниеОповещения("КнопкаЧтениеФайлаДалее", ЭтотОбъект, ВнутреннийАдресСервера);

НачатьПомещениеФайла(ОпОп,ВнутреннийАдресСервера,,Истина,УникальныйИдентификатор);

Свернуть ответы Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
14.07.2017 20:51
Толокнов Алексей
Свернуть ответы Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
15.07.2017 14:33
Федор
Свернуть ответы Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
17.07.2017 12:06
Толокнов Алексей
Свернуть ответы Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
17.07.2017 14:42
Федор
Свернуть ответы Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
17.07.2017 15:01
Толокнов Алексей
Свернуть ответы Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
17.07.2017 15:17
Федор
Re: 8.3.10. УТ 11.3.4 использование модальных окон запрещено
17.07.2017 15:25
Толокнов Алексей

«« Платформа 8.2: Номер документа зависящий... Платформа 8.2: Отбор в запросе... »»